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Canongate Support and Service 

 
The equipment you have purchased has been built to the highest quality standards, and has been 
thoroughly tested before leaving our factory.  It will give you many years of reliable and accurate 
service. 
 
If you require additional information, or have any queries or problems, our technical staff will be 
pleased to assist.  
 
For advice or information contact our Service Support Team: 
 
 

 Telephone UK +44 (0)131 448 0786 
 
 Fax  UK +44 (0)164 276 2899 
 
 Address Rototherm Canongate Technology  
   53-54 IMEX Centre 
   Dryden Road 
   Midlothian 
   EH20 9LZ 
   UK 
      
 E -mail  sales@canongatetechnology.co.uk  
 
 Internet www.ct-uk.co.uk 
 
 
 
Rototherm Canongate Technology is a brand name of  

The British Rototherm Co. Ltd. 
Kenfig Industrial Estate 
Port Talbot 
SA13 2PW 
UK 
 
Company Registration Number: 2570730 
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1 INTRODUCTION 

This manual has been written for the installation and User Setup of the DensiCheck TX supplied with 
software versions V3.18 and above, and the setup program DtxComms V3.02. 

The DensiCheck TX is a rugged industrial instrument for in-line measurement of concentration.  It is 
simple to install and operate. The intrusive sensor comes pre-calibrated with up to two calibration sets, 
is.  

The instrument is self-contained with a signal processing unit, a stainless steel ultrasonic sensor and a 
temperature sensor.  The concentration is provided as a proportional 4..20mA signal.  Provision is 
made to accept a no-flow or product selection digital input signal and to output high and low digital 
alarm conditions.  The concentration and temperature values are also available on the serial RS 232 and 
485 communications link. 

The standard sensing element has typically a 316 stainless steel ANSI flange process connection. The 

standard sensor is suitable for continuous temperatures of up to 110C and withstanding 150C for a 
maximum of 5 minutes at any one time. 

The DensiCheck TX can be supplied in a standard industrial version or an ATEX certified version 
suitable for potentially explosive atmospheres.  

1.1 Principle of Operation 

The velocity of sound through a liquid is a measurable physical property, related to molecular volume, 
compressibility and temperature.  These parameters in turn are dependent on the nature of the liquid 
and of any solutes present.  Therefore, by measuring the speed of sound through a liquid and 
temperature the instrument can determine the product concentration. 

The DensiCheck TX calculates sound velocity by measuring the time taken for a pulse of high 
frequency ultrasound to cross the gap in the sensing element.  A high-speed electronic counter 
measures the transit time accurately, giving sound velocity resolution of better than 0.1 m/s. 

Standard instruments are fitted with platinum resistance thermometer providing automatic temperature 
compensation. 

1.2 ATEX Certification  

The ATEX certified DensiCheck TX comprises sections that are separately certified. The enclosure is 
certified Exd and is either directly mounted on or connected via a flexible conduit to a certified Exmb 
sensor. There are 2 enclosure types, the standard being certified Exd IIB. The other is certified Exd IIC. 
Enclosure and sensor carry individual approval labels. 

Exd IIB Enclosure 

Marking EC Type Examination Certificate 

Ex d IIB T5 Gb 
F II 2G 

T5 (-20CTa60C)  

Baseefa13ATEX0047 

Exd IIC Enclosure 

Marking EC Type Examination Certificate 

Ex d IIC T5 Gb 
F II 2G 

T5 (-20CTa60C) 

Baseefa13ATEX0047 
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Ultrasonic Sensor  

Marking EC Type Examination Certificate 

Ex mb IIC T5 Gb 
F II 2G 

T5 (-20CTa60C) 

Baseefa03ATEX0087X 

 

SPECIAL CONDITIONS FOR THE USE OF Exd DensiCheck TX  

1. The supply to the unit must be limited by a fuse rated at no more than 250V 250mA and having 
a breaking capacity of not less than 1500A in accordance with EN60127 or EN60269.  

2. The enclosure screw cover and mating enclosure threads are precisely dimensioned to meet 
certification requirements. Both cap and mating enclosure threads must be protected from 
damage when separated. 

3. The electrical entry threads of the Exd enclosure form a potential flamepath and are precisely 
dimensioned. The utmost care should be taken not to damage the threads.  

4. When mounting the enclosure in a potentially explosive atmosphere only Exd IIC certified 
cable glands must be used with or without the interposition of an Exd IIC thread adaptor. All 
unused enclosure openings must be fitted with an Exd IIC certified plug which must be marked 
with an IP66 rating. 

5. The Exd enclosure should be earthed by means of either the internal or external earth screw. 

6. Exposure to direct sunlight should be such that the heat gain due to adsorption of radiant 
energy does not cause the enclosure temperature to exceed the maximum stated for the 
equipment. In addition, heat conduction from the process or environment must not cause the 
enclosure or sensor to operate outside of the stated ambient temperature limits. 

7. The screw cover, cover O ring and enclosure threads and faces must all be clean prior to final 
closure. A small amount of non-setting grease may be applied to mating threads and the O 
ring. Ensure that the grease used is compatible with the enclosure material, cover O ring and 
the location in which the DensiCheck TX is installed. 

8. The screw cover should be carefully mated with the enclosure and should rotate smoothly by 
hand until the machined faces tend to compress the O ring. To close the cap more securely use 
a bar, such as the edge of a spanner, across the screw cover castellations.  

9. The screw cover is prevented from opening by a locking grub screw. 

10. Do not open the enclosure when a potentially explosive atmosphere is present.  
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2 INSTALLATION 

2.1 Sensor Installation 

2.1.1 Selecting the Sensor Location 

The correct location of the sensor is crucial for the operation of the instrument.  Please study the 
following points prior to installation. 

 
 
1. Liquid flowing vertically upwards is preferred to a horizontal pipe or vertical downward pipe as 

it is more likely to always remain full of liquid.  The sensor must be fully submerged otherwise 
there will be no echo from the reflector. 

2. Pipe bends upstream should be at least 300mm from the sensor as should any protrusions.  In 
general a downstream location of a protrusion does not cause a problem. 

3. The vicinity of gas injection equipment and/or cavitating pumps should be avoided as these 
can generate gas bubbles, which may lead to an unstable signal and affect the sound velocity.  
In extreme cases gas bubbles will block the signal entirely, and the concentration 
measurement will be lost. 

 

    

X X X X 

300mm 300mm 
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2.1.2 Sensor Installation  

Fit the sensor into the appropriate pipe fitting.  The orientation of the sensor is indicated by a mark on 
the fitting.   

 
The mark indicates the orientation of the sensing element as shown below. 

 

 
 

2.2 System Installation 

2.2.1 Cable Runs 

To reduce the risk of interference, routes for running all cables should be kept clear of areas of high 
frequencies and voltages, such as high voltage mains cables, and sources of RF interference, such as 
motors and speed controllers 
 
2.2.2 Power Supply 

A regulated 24Vd.c. 250mA supply is required. ATEX applications will require the supply to be 
protected as detailed in section 1.2. 
 
2.2.3 Cables 

The following cable types are suitable for the installation of the DensiCheck Tx. This information is 
provided for guidance only. 

For standard industrial (safe area) applications a suitable cable is 22 AWG stranded (7x30), 3 pair, 
twisted pairs individually foil shielded.  

For ATEX applications a suitable cable is 0.5mm², 3 Pair BS5308 PT1 Type 2, collective screen, steel 
wire armoured, 16/0.2mm². 

 

Direction of Flow 

Direction 

of Flow 
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2.2.3 Wiring Connection Details 

 

AN 0VA 
DIG 
OUT 0V 

DIG 
OUT 

DIG 
IN 

TX- TX+ 

0V V+ 

0V 

24V 

0V DC 

+24V DC 

LOW 
ALARM 

HIGH 
ALARM 

NO 
FLOW 
INPUT 

Note : Relays should be fitted  

 with suppression diodes 

0V 

Schematic of on board circuit 

RT - RT - RT + RT + 

OPTIONAL EXTERNAL 
PT100 INPUT  

100  

HT 
ADJUSTMENT 

0V DC 

4..20mA O/P 
Analogue 
Output 

Relay Power 
Supply  

 

Terminal Marking Description 

AN Analogue Output Positive 

0VA Analogue Output Negative 

DIG OUT Digital Low Alarm (Open Collector) 

0V 0v Connection for Digital Signals 

DIG OUT Digital High Alarm (Open Collector) 

DIG IN Either No Flow or Product Selection Signal 

RT- External PT 100 Input Negative 

RT- External PT 100 Input Negative 

RT+ External PT 100 Input Positive 

RT+ External PT 100 Input Positive 

0V 0v Supply 

V+ 24 Vdc Supply 

TX+ RS485 Serial Communication Positive 

TX- RS485 Serial Communication Negative 
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RS232   

RS485   

  

 

3 INTERFACE PROGRAM 

3.1 Introduction 

DensiCheck TX configuration parameters may be changed using a Windows based program 
DensiComms.  The program will run on Windows 95 or subsequent operating systems.  

 
Insert the DensiComms CD and run the Setup program, this will install the DensiComms program on to 
your hard drive.  Unless instructed not to do so during the installation, the DensiComms program can 
be accessed via the Canongate Technology folder in your Start, Programs Menu. 
 
3.2 Connection Methods 

The PC can be connected to the DensiCheck TX either by the nine way D type cable to the RS232 port 
or by a communications converter to the RS485 terminals. 
 

 
RS232 Connection 
Remove the termination cover from the enclosure housing and plug the D type connector into the 
termination board.  Connect the other D type to the serial port on the PC.  If the PC is not fitted with a 
serial port USB to serial port converters are available. 

  
RS485 Connection 
Connect the nine way D type to the serial port on your PC and the 25 way male connector to the 
RS485 converter.  Connect the Yellow to TX+ and Blue to TX- on and 25 way female to the RS485 
converter. 
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3.3 Communications Port Setup 

When connected, run the DensiComms program.  The program will start scanning for connected 
DensiCheck units.  
 

 
 

 
The program will default to the last communications port used, if the program is being run for the first 
time it will select Comm1, if available.  To select another communications port, select Configuration > 
Comms Port Setup, the screen following will be shown.   

 
 

 
 
Select the required Port from the drop down list.  Leave all other settings as shown. 
 
Once the communications status displays OK the data for the first DensiCheck will be shown.  When 
more than one DensiCheck TX is connected to the PC over the RS485 multidrop link, the other units 
may be viewed by changing the DensiCheck TX Address in the drop down box. 
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3.4 Preferences 

From the task bar select File > Preferences, the screen allows the user to select their own 
preferences. The preferences will be stored in the PC register and will be used each time the program 
is started. 
 

 
 
3.4.1 Temperature Units 

Defines the units of temperature to be displayed in the setup program. 
 

3.4.2 Poll Interval 

Is the time in tenths of seconds between communications requests, the default is set to 20 (2 
seconds). 
 

3.4.3 First DensiCheck TX to be Scanned 

Defines the first DensiCheck TX address to be scanned, when searching for connected units. 
The default is set to 1. 
 

3.4.4 Last DensiCheck to Be Scanned 

Defines the last DensiCheck TX address to be scanned, when searching for connected units.  
The default is set to 10. 
 

3.4.5 Height Adjust 

Will add an offset to the windows box height, this is required on some operating systems 
where the windows height is clipped. 
 

3.4.6 Operator Level 

The system has two operator levels, user and engineer.  This manual only covers the User 
operation level.  The engineer level is password protected. 
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3.4.7 Serial Type 

This defines the serial protocol, which will be the default when the program is initiated. 
 

3.4.8 Calibrations File 

This defines a file containing pre-defined calibrations, which can be selected in the 
calibration factors screen.  
 

3.5 Save and Load Data 

From the task bar select File > Save or Load.  The save and load functions allow the user to 
save and reload all data settings from a PC. 
 

3.6 Print Options 

From the task bar select File > Print Options.  The print option allows the user to print the 
current DensiCheck TX settings.  The data can be viewed before printing by selecting the 
PreView option.  When in the PreView screen data can be loaded and viewed from a 
previously stored data file. 
 

4 INPUTS AND OUTPUTS CONFIGURATION 

4.1 Introduction 

The DensiCheck TX has two open collector digital outputs for high and low alarms, a 4..20mA active 
analogue output, a digital input, a RS485 and RS232 serial ports. 
 
The configuration of the digital and analogue input/output is done in the Configuration > Setup 
Information Screen. 
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4.2 Digital Outputs 

4.2.1 SetPoint 

Defines the level around which the High and Low alarms will operate.  
 

4.2.2 Alarm High 

Is added to Setpoint to give the upper limit of concentration.  If this is exceeded then the High 
digital output will be set (after Alarm Hys time). 
 

4.2.3 Alarm Low 

Is subtracted from Setpoint to give the lower limit of concentration.  If this is exceeded the 
Low digital output will be set (after Alarm Hys time). 
 

4.2.4 Outputs Configuration 

Configures the outputs for fail-safe operation. If the invert option is selected, the output will 
be set active when not in an alarm state. 
 

4.2.5 Alarm Hys(Secs) 

The elapsed time before an alarm state can change in seconds. 
 

4.3 Digital Input 

4.3.1 Input Options 

The digital input channel can be set to Disabled, No Flow Signal or a Product Selection. 
 
No Action 
The digital input line is not monitored. 
 
Digital No Flow 
The calculated concentration will be frozen until the digital input No Flow signal is removed. 
Product selection is disabled in this option. 
 
Digital Product  
The DensiCheck TX has two calibration sets. When this option is selected the system will 
change product on the activation of the digital input. No Flow is disabled in this option. 
 
Remote Product  
The DensiCheck TX has two calibration sets. When this option is selected the system will 
change by using messages sent via the serial communications link. Digital inputs are ignored 
in this state. 
 
Remote No Flow  
When this option is selected the system will switch between FLOW and NO FLOW by using 
messages sent via the serial communications link. Digital inputs are ignored in this state. 
 
The orientation of the active state of an input, including the Remote states, is set by choosing 
either Normal or Inverted.  
 

4.3.3 No Flow On Time 

Is the time in seconds after applying a No Flow signal, before the DensiCheck TX will accept a 
No Flow condition. 
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4.3.4 No Flow Off Time 

Is the time seconds after removing the No Flow signal, before the DensiCheck TX will accept a 
Flow condition. 
 

4.4 Analogue Output 

The DensiCheck TX has one active, non-isolated analogue output. 
 

4.4.1 Conc (4mA) 

Sets the concentration of the analogue output at 4 milliamps. 
 

4.4.2 Conc (20mA) 

Sets the concentration of the analogue output at 20 milliamps. 
 

4.5 Error Modes 

Defines the output states on loss of ultra sonic signal. 
None -  Does not effect any of the output states on error and holds the last valid 

value. 
Cycle -  Alternates the analogue output between the last good reading and a fixed 

value. 
Fixed -  Sets the analogue output to a fixed value. 
Digital - Activates both of the digital outputs. 
 

4.5.1 Error mA Value 

Defines the analogue value on loss of ultrasonic signal, used when in either Fixed or Cycle 
Error modes. 
 

4.6 Product Selection 

The DensiCheck TX product selection can be controlled by an external input, as described 
earlier in this selection, or automatically by the DensiCheck TX. In the Calibrations Factor 
screen there are two variables (Range Low & High) that select the required range.  When the 
measured value falls outside these ranges the instrument will switch to the other product 
set. 
 
Once a new product has been selected it cannot switch back to the original set for 60 
seconds. 
 

5 CALIBRATION 

5.1 Introduction 

All user calibrations are done via the Calibration Factor Screen.  The system has the option of two 
calibration sets (0 and 1).  The calibration sets are selected by clicking on either the Calibration 0 or 1 
tab.  During normal operation the working calibration set must be selected by either the digital input 
or serial communications  
 
The calculation of concentration from sonic velocity and temperature is done in two calibration 
stages. The first stage calculates the uncompensated concentration from the fifteen K constants.  
These constants are accessed in the Calibration Factors Screen and should not be changed unless 
instructed to do so by Canongate Technology. 
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The second stage calibration takes the uncompensated concentration and corrects it with two 
conditioning values, Skew and Offset, sometimes referred to M and C.  The equation below shows 
how the Skew and Offset are applied to the uncompensated concentration to obtain the true 
concentration. 
 
True Concentration = (Skew x Uncompensated Concentration) + Offset  
 
The calibration is checked by taking a number of samples over the product range, analysing the 
results and creating a skew and offset correction using data regression.  Data regression tools can be 
found in software packages such as Microsoft Excel or Lotus 123. 

 
5.2 Collecting the Calibration Data 

If the concentration changes during normal operation, the calibration checks should be done with at 
least 3 samples, to avoid sampling errors. Where possible the calibration should be check over the full 
product range required. 
 
If the concentration changes rapidly during the normal operation, the number of samples should be 
increased.  Where possible, the process should be slowed to ensure the sample taken is a true 
representation of the sample measure by the DensiCheck. 
 
One sample may only be required if the concentration is normally stable, with changes only present 
during product change over, or in a fault condition.  The error correction will only be applied to the 
offset.  

 
Calibration Stages 
1. With stable flow take sample and note concentration. 
2. If possible alter concentration.  Wait for concentration to stabilise and take another sample. 
3. Take a minimum of three readings before analysing. 
 
5.3 Analysis of Calibration Data 

Once the data has been collected and the samples analysed, the effect of the current skew and offset 
must be removed to get the uncompensated Concentration.  This is done by first subtracting the current 
Offset and then dividing the result by the current skew. 
 
Example: 
Where the current Offset is 0.6 and the Skew is 0.992. 

 

Compensated 
DensiCheck 

Current Offset 
Removed (0.6) 

Current Skew 
Removed (0.992) 

Uncompensated 
DensiCheck 

35.1 34.5 34.8 34.8 

34.4 33.8 34.1 34.1 

33.8 33.2 33.5 33.5 

26.4 25.8 26 26 

21.2 20.6 20.8 20.8 

11.2 10.6 10.7 10.7 

5.7 5.1 5.1 5.1 

3.6 3.0 3 3 

3.2 2.6 2.6 2.6 

2.1 1.5 1.5 1.5 

1.8 1.2 1.2 1.2 

1.5 0.9 0.9 0.9 

 
The results must be screened for poor data points (outliers and stragglers), which must be removed 
before data regression.  
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It is useful to plot a XY Scatter chart of Laboratory result against the Error. 
 

Uncompensated Concentration  
DensiCheck TX 

Laboratory Error 

34.8 32.7 2.1 

34.1 32.1 2.0 

33.5 31.3 2.2 

26.0 25.4 0.6 

20.8 19.8 1.0 

10.7 10.2 0.5 

5.1 5.2 -0.1 

3.0 3.2 -0.2 

2.6 2.2 0.4 

1.5 1.8 -0.3 

1.2 1.6 -0.4 

0.9 1.3 -0.4 

 

-1

-0.5
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From the chart, errors in the sampling can be seen at Laboratory results 2.2 and 25.4.  These must be 
removed before carrying out a data regression.  The table and chart following show the error with 
these two samples removed. 
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Carrying out a regression on the above data gives the following correction factors: Skew = 0.926 and 
Offset = 0.439, see appendix A for an example of an Excel regression and appendix B for a Lotus 123. 
 
When these correction factors are applied to the DensiCheck TX results the following data and chart 
are obtained. 
 

DensiCheck Laboratory Error New Value New Error 

34.8 32.7 2.1 32.7 0.0 

34.1 32.1 2.0 32.0 -0.1 

33.5 31.3 2.2 31.5 0.2 

20.8 19.8 1.0 19.7 -0.1 

10.7 10.2 0.5 10.3 0.1 

5.1 5.2 -0.1 5.2 0.0 

3.0 3.2 -0.2 3.2 0.0 

1.5 1.8 -0.3 1.8 0.0 

1.2 1.6 -0.4 1.6 0.0 

0.9 1.3 -0.4 1.3 0.0 

 
The Skew (M value) and Offset (C value) data can now be entered into the Calibration Factor Screen.   
 
Before entering the new values ensure the correct calibration set is selected. 
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Calibration Set Zero 
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Calibration Set One 
 

6 FAULT FINDING 

6.1 Introduction 

The situations which can cause the DensiCheck TX to perform unsatisfactorily fall into the following 
the categories: 
 
1. Plant process problems. 
2. Product concentrations out with the predefined calibration range. 
3. Electronic or sensor failure. 
 
6.2 Plant Process Problems 

The DensiCheck TX operation will be affected by the presence of gas bubbles and solids.  
 
If gas is injected into the liquid the gas must be dissolved before reaching the sensing element. 
 
Ensure the pump does not cavitate, if fitted down stream of a pump. 
 
Ensure the line is always full, on gravity fed lines. 
 
Check the line pressure is adequate to dissolve the injected CO2, where installed on a high pressure 
CO2 injection plant 
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6.3 Concentrations outside Calibration Range. 

The DensiCheck will be supplied with a calibration form stating the concentration and temperature 
ranges.  Check that the process conditions are within these ranges. 
 
6.4 Electronic or Sensor Failure. 

If no problem can be diagnosed in sections 6.2 or 6.3, remove the instrument from the line.  Place the 
sensing element into a clear beaker filled with water at 20 degrees centigrade. Ensure the sensing 
element window is full and clear of bubbles.  Connect your PC to the communications port as 
described in section 3 and run the DensiComms program.   
 
Click on Configuration > Real Time Data to display the following screen.  
 

 
 

The concentration may not display zero, this is dependent on the calibration set. 
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The following values are expected when testing with a water sample at 20˚C. 
 

Variable Test 

Temperature Check the temperature indication is correct 

Status Status should show OK 

Ultrasonic Time Should be between 60 to 145 microseconds 

Ultrasonic Status Status should show OK 

Signal Strength Should be greater than 95% 

Stability Should be greater than 40 

Velocity Velocity range should be between 1420 and 1470 m/s 

Flow Status Should show Flow On 

Analogue Output Check the mA output matches the displayed value 

Calibration Selection Selected product 

Product using Calibration 0 Raw product value using calibration 0 

Product using Calibration 1 Raw product value using calibration 1 

 
Table 1 

 
6.5 Recommended Spares 

The DensiCheck TX has no user serviceable parts and must be returned to the manufacturer for 
repair. 

 
6.6 Status Messages 

STATUS APPLIED TO REASON 

OK U/S OK: SUCCESSFUL READING 

NO SIGNAL U/S  NO RETURN SIGNAL FROM TRANSDUCER 

RINGING U/S  THE PIPE IS EMPTY 

 
7 LOGGING AND CHARTING 

7.1 Logging 

The logging function will store the selected data in the Logging Parameters Screen into a text file, with 
a comma separating the data fields.  The file name is automatically created and stored in the selected 
directory.  The file name is created from the system Type, Date, Month, Hour and Minute with the file 
extension Dtx. 
 
System Type  - Dx 
Date   - Numeric 1 to 24 
Month   - Alpha Numeric A to L (January to December)  
Hour   - Alpha Numeric A to X (00:00 to 23:00) 
Minute   - Numeric 1 to 60 
File Extension  - Dtx 
 
Example: 
A file created on 23/4 at 13:23 would be saved as Dx23DM23.dtx 

 
7.1.1 Logging Screen 

Click on the Setup option on the Menu Bar to select the parameters to be logged and directory to 
which they are to be saved to.  
 
Begin logging by click on the Start option, the file name will appear on the bottom of the form. 
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Stop the logging by clicking on the Stop option. 
 

 
 
7.1.2 Parameter Setups 

This screen allows the user to select the parameters to be logged, file length, number of files to be 
logged, update time and storage directory.  
 

 
 
Maximum Number of Log Files 
Defines the number of new files to be started.  When left at zero no limit will be placed on the 
number of files to be logged. 
  
Length of Log Files 
Defines the length of the file in minutes before creating a new file. 
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Update Time 
Defines the file update time in seconds. 
 
Log Directory 
Allocates the directory in which the files will be stored. 
 
Long File Names 
File names will contain the date as text. If not selected file names are restricted to standard DOS style 
names. 
 
File Options 
Resulting logged files can be stored as Raw or Zipped. If the Both option is chosen two log files are 
created i.e. a raw and a zipped. These options can be used depending on the available disk space on 
the logging system. 
 
7.2 Charting 

This function displays a coloured chart of Concentration, Temperature and Velocity. The chart axes 
and pen colours are configured via the Setup option on the Menu Bar.  
 
Click on the Start button to begin the log, this will clear off any existing data held on the screen. Data 
in the chart function is not save.  When the chart has reached the maximum sample size, the charting 
will stop.  
 
Click on the Stop option to stop the charting. 
 
7.2.1 Chart Setup 

The Chart parameters screen allows the user to configure the displayed chart 
 

 
 

Maximum Samples 
Defines the maximum numbers of samples to be charted. 
 
Update Time 
Defines the sample update time in seconds. 
 
Chart Heading 
Applies a title to the chart. 
 
Left Axis Legend 
Defines the text legend on the charts left-hand axis. 
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Right Axis Legend 
Defines the text legend on the charts right-hand axis. 
 
7.2.2 Chart Configuration 

Double click on Concentration, Temperature or Velocity labels to show the Chart Configuration Screen. 
 

 
 

Chart 
Selects the Chart Configurations for Concentration, Temperature or Velocity. 
 
Scale 
Multiplies the measured value by the scale factor. 
 
Offset 
Adds an offset to the measured value. 
 
Colour 
Selects the pen colour. 
 
Axis Direction 
Defines the axis to which the value is scaled. 
 
Axis Minimum 
Defines the minimum value on the selected axis. 
 
Axis Maximum 
Defines the maximum value on the selected axis. 
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8 TECHNICAL SPECIFICATIONS 

8.1 Overall Unit Performance 

ACCURACY: Typically +/- 0.1% concentration (product dependant) 

REPEATABILITY: +/- 0.1m/s,  +/- 0.02°C 

RESPONSE TIME: Isothermal response time 2 seconds, response time in all other 
conditions depends on software configuration and temperature 
gradient. 

TEMPERATURE RANGE 
TRANSDUCERS: 

up to 110oC continuous  
up to 150oC for 5 minutes intermittently 

 
8.2 Processor Unit  

RATING: IP66 

SUPPLY: 24Vdc, 250mA 

ELECTRONIC AMBIENT 
TEMPERATURE RANGE: 

10 to 70oC 

NUMBER OF CALIBRATIONS: Two 

ANALOGUE OUTPUT: One 4..20mA active non-isolated analogue output for concentration 
maximum resistance 500Ω 

DIGITAL OUTPUT: Two open collector for high and low alarms. Maximum current 500mA, 
maximum voltage 50Vdc 

INPUTS: One digital input for flow indication 
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APPENDIX A  

Excel Regression 

This example is taken from Windows XP version of Excel, other versions of Excel may vary. 
 
The data regression function in Excel, is accessed via the Menu Bar Tools > Data Analysis.  From the 
analysis tools list select Regression.  When the regression window is shown, click on the Input Y Range 
text box and select the laboratory column, click on the Input X Range text box and select the 
DensiCheck column.  Click on the Output Range Radio Button, click on the text box to the right, click 
on an available space on you spread sheet.  When finished click on the OK button, Excel will now 
perform the data regression and display the results on your spreadsheet. 
 
The new offset value is displayed as the intercept and the skew as X Variable 1.  
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APPENDIX B 

Lotus 123 Data Regression  

This example is taken from Lotus 97 version of 123, other versions of 123 may vary.    
 
The data regression function in Lotus 123, is accessed via the Menu Bar Range > Analyze > 
Regression.  When the regression window is shown, click on the Y Range text box and select the 
laboratory column, click on the X Range text box and select the DensiCheck column.  Click on the 
Output Range Text box, click on an available space on you spread sheet.  When finished click on the 
OK button, Lotus 123 will now perform the data regression and display the results on your 
spreadsheet.   

 
The new offset value is displayed as the Constant and the skew as X Coefficient(s).  
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